summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGalin Simeonov <gts@volconst.com>2021-09-25 23:15:21 +0300
committerGalin Simeonov <gts@volconst.com>2021-09-25 23:15:21 +0300
commit7211f9c57204dc3b27327fc92352d99ad080a8db (patch)
treeb154155aa4aa1c24817fcd062db3679767568845 /CMakeLists.txt
parent9868bd4ae045aadeb5cd9af6a13231462948077e (diff)
downloadvolgit-7211f9c57204dc3b27327fc92352d99ad080a8db.tar.gz
made it create a directory with files containing the output of the program
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a2b6a1c..8640830 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,6 +6,7 @@ endif( NOT CMAKE_BUILD_TYPE)
include_directories(${CMAKE_SOURCE_DIR})
set(SOURCES
git_part.c
+ system_part.c
volgit.c
)